В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Данил30576
Данил30576
06.03.2023 21:32 •  Информатика

написать программу на с++ содержащую функцию нахождения наибольшего числа из N введенных

Показать ответ
Ответ:
Zavaw
Zavaw
27.05.2023 17:50
Файл 1 - index.html
<!Doctype html>
<head>
<meta charset="utf-8">
<style> 
a {
color: желаемый цвет;
}
</style>
</head>
<body>
В лесу родилась <a href="index1.html">елочка</a>. В лесу она росла. Зимой и летом стройная, Зеленая была
</body>

файл 2 - index1.html
<!Doctype html>
<head>
<meta charset="utf-8">
<style> 
a {
color: желаемый цвет;
}
</style>
</head>
<body>
И вот она нарядная На праздник к нам пришла, И много-много радости Детишкам принесла! </body>
0,0(0 оценок)
Ответ:
wwwrlfoto
wwwrlfoto
17.09.2020 13:59
#include <iostream>
using namespace std;
int main(){
while (1) {    setlocale(0, "rus");    int number;
    cout << "Введите номер месяца " << endl;    cin >> number;    switch (number)    {        case 1: case 2: case 12:            cout << "Зима " << endl;            break;        case 3: case 4: case 5:            cout << "Весна " << endl;            break;        case 6: case 7: case 8:            cout << "Лето " << endl;            break;        case 9: case 10: case 11:            cout << "Осень " << endl;            break;    }
}
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота