Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
макс3013
30.06.2021 23:37 •
Информатика
Написать программу на с++. составить программу для решения следующей . одноклеточная амеба каждые 3 часа делится на 2 клетки. определить, сколько клеток образуется через n часов
Показать ответ
Ответ:
КатяЗюзина
23.06.2020 12:15
#include <iostream>
using namespace std;
int main()
{
int N;
int cells = 1;
cout << "N = ";
cin >> N;
N = N / 3;
for(int i = 0; i < N; i++)
{
cells *= 2;
}
cout << "Result: ";
cout << cells;
return 1;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
mumu9
26.09.2022 20:46
Вывод на экран кубов чисел от 13 до 4. var :integer; begin for m:= downto do writeln (m*m*m); readln; end....
anasteysha20003
01.01.2023 20:26
Виберіть види логічних операцій які використовуються в Scratсh i = Aбо =...
anarrzayev93p09qob
08.01.2023 10:14
Що називають векторним зображенням?...
antonovneeck
02.01.2023 15:53
Получено сообщение, информационный объем которого равен 48 битам. Чему равен этот объемв байтах?1) 52) 43) 64) 10...
Dimas2710
23.03.2020 22:59
У яких формах може бути подано план проекту?...
varkraft
19.09.2021 21:38
В одной из кодировок Unicode каждый символ кодируется 6 байтами. Определите в Кбайтах размер следующего предложения в данной кодировке: Я вас любил безмолвно, безнадежно, то робостью,...
Helokiti2343
07.10.2022 08:20
Определите сколько символов в сообщении Если его объём составляет 800 бит а вес одного символа равен 8 битам?100200300...
Ови11
08.06.2021 09:47
Отметьте те критерии, которые можно отнести к цифровому фото. Возможность распечатать на бумаге Возможность сжатия по методу JPEG Используется потоковое сжатие Имеет ключевой и зависимые...
Marka9696
27.10.2022 12:35
Устройство ввода 1 цифровой планшет 2 оперативная память 3 процессор4 нет верного ответа ...
Ludmila28041985
17.05.2023 09:12
с информатикой. тема логические элементы....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main()
{
int N;
int cells = 1;
cout << "N = ";
cin >> N;
N = N / 3;
for(int i = 0; i < N; i++)
{
cells *= 2;
}
cout << "Result: ";
cout << cells;
return 1;
}