В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
shornikauvladi
shornikauvladi
15.09.2021 05:21 •  Информатика

Написать программу на с++
условие : даны три файла (в 1-ом имена, во 2-ом фамилии, в 3-ем оценки; все в столбик). написать программу, которая запишет в новый четвёртый файл:
имя - фамилия - оценка
имя - фамилия -

Показать ответ
Ответ:
justnastasyaaa
justnastasyaaa
19.08.2022 17:56

Сетевой сервер (network server) - вычислительная система, служащая центральным хранилищем разделяемых ресурсов сети - файлов, приложений, служб и т.

Объяснение: Говоря простейшим языком, сервер - это техническое решение, которое предоставляет множеству компьютеров доступ к файлам, программам, ресурсам принтеров и сканеров и т.д. Следовательно, от него зависит работа всех пользователей работающих на сервере через свои персональные компьютерные.

Сервер, конечно же, тоже компьютер, но предназначенный для решения более масштабных задач, или более требовательных к ресурсам программ (1С предприятие, базы данных и т.д.)  

ну вот :)

0,0(0 оценок)
Ответ:
10MisisVika10
10MisisVika10
21.04.2022 10:29
Задание №1 

var s,v,t,a:real; 
begin 
writeln('Введите скорость, ускорение и время соотвественно'); 
read(v,a,t); 
s:=v*t+(a*sqr(t))/2; 
writeln('Расстояние S = ',s); 
end.

Задание №2

var a,b,c,d,m,n:integer; 
begin 
writeln('Введите ширину и высоту комнаты'); 
read(a,b); 
writeln('Введите размеры окна'); 
read(c,d); 
writeln('Введите размеры двери'); 
read(m,n); 
writeln('Площадь стен для оклеивания обоями = ',a*b-c*d-m*n); 
end.

Задание №3

var a,b:real; 
begin 
writeln('Введите два числа'); 
read(a,b); 
writeln('Среднее арифметическое кубов этих чисел = ',(power(a,3)+power(b,3))/2); 
writeln('Среднее геометрическое модулей этих чисел = ',sqrt(abs(a*b))); 
end.

Задание №4

var x:real; 
begin 
writeln('Введите ребро куба'); 
read(x); 
writeln('Площадь грани = ',sqr(x)); 
writeln('Площадь полной поверхности = ',6*sqr(x)); 
writeln('Объем куба = ',power(x,3)); 
end.

Задание №5

var r1,r2:real; 
begin 
writeln('Введите внешний и внутренний радиус'); 
read(r1,r2); 
if r1<r2 then writeln('Внешний радиус должен быть больше внутреннего') else 
writeln('Площадь кольца = ', Pi*sqr(r1)-Pi*sqr(r2)); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота