Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
darytish
10.03.2022 14:25 •
Информатика
Написать программу на с++ в которой надо найти максимальное из натуральных чисел, не превышающих n, которое нацело делится на d.
Показать ответ
Ответ:
Тетяна2401
08.10.2020 01:03
#include <iostream>
using namespace std;
int main() {
int n,d,k;
cout<<"n = "; cin>>n;
cout<<"d = "; cin>>d;
k=n%d;
cout<<n-k<<endl;
system("pause");
return 0;
}
n = 625
d = 24
624
0,0
(0 оценок)
Популярные вопросы: Информатика
nanakiriya
07.01.2021 01:15
Надо сделать алгоритм на тему решения вот (из трёх монет одинакового достоинства одна фальшивая (более лёгкая).как её найти с одного взвешивания на чашечных весах...
sukalovan0
25.05.2023 17:08
Напишите программу (исполнитель робот) для изображения узоров...
danilworld
25.05.2023 17:08
Объем сообщения составил 6 кбайт. алфавит, с которого записано сообщение содержит 8 символов. на одной странице помещается 32 строк по 6 символов в каждой. сколько...
SkriN123
25.05.2023 17:08
Вклад российских ученых в развитие компьютерных технологий...
меланамасимова
25.05.2023 17:08
Сколько различных цветов могут быть пиксели растрового изображения имеющего размеры 1024х256 пикселей и занимающего на диске 160 кбайт&...
moskvina08
25.05.2023 17:08
Можно ли для объекта построить несколько разных моделей...
Den2228
25.05.2023 17:08
Розповідь про безпечну поведінку в інтернеті. будь ласка на українській мові....
Мурад1001
11.01.2020 04:54
1. вычислите объем видеопамяти, если пространственное разрешение монитора 1111x888 точек, а глубина цвета 32 бита. ответ запишите в мегабайтах. 2. черно-белое растровое...
крошка44
09.12.2020 06:18
Может ли одна информационная модель описывать различные оригиналы? ответ подтвердите примерами...
ULYA1111111
09.12.2020 06:18
8. отметьте устройства, предназначены для ввода информации в компьютер. а) принтер; б) процессор; в) монитор; г) сканер; д) графопостроитель; е) джойстик; ж) клавиатура;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main() {
int n,d,k;
cout<<"n = "; cin>>n;
cout<<"d = "; cin>>d;
k=n%d;
cout<<n-k<<endl;
system("pause");
return 0;
}
n = 625
d = 24
624