В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ruskei
ruskei
08.02.2021 03:42 •  Информатика

Написать программу на с++ "в текстовом файле специальные термины выделены кавычками. переписать файл так, чтобы термины выделялись прописными буквами."

Показать ответ
Ответ:
Ama20Lama04
Ama20Lama04
03.10.2020 20:58
#include <iostream>

using namespace std;

int main()
{
    int a[15];
    int i = 0;
    int sum = 0;
    for (; i < 15; i++)
        cin >> a[i];
    for (i = 14; (i != 0) && (a[i]>0); i--)  
        sum += a[i];   
    cout << "i = " << i+1 << endl;
    cout << "summa = " << sum << endl;
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота