Написать программу на школьном алгоротмическом языке для задачи "заварить чай" Алг (имя алгоритма) Дано/(условия применимости алгоритма) Надо/(цель выполнение алгоритма |Нач |тело алгоритма последовательност команд |Кон
Компьютеры используются с ХХ века, их возможности поражают, с компьютера можно войти в мировую паутину связывающую все компьютеры, так же на компьютере можно рисовать с специальной программы Paint, и печать с программы Word. В школах так же учат работать на компьютерах и програмированию. Бывают разные языки програмирования, такие как C++, Java, Паскаль, Pyton и другие. С этих "языков" люди могут создавать самые разные программы, от калькуляторов до сложнейших видео - игр. Работать с компьютером должен уметь каждый ребенок и взрослый начиная с 7 лет, компьютеры развивать свой мозг, за компьютерами будущее!
Program Kisa;
Begin
Writeln('$$$$'); Writeln('$___$$___$'); Writeln('$$'); Writeln('$sss___sss$'); Writeln('$іііі$'); Writeln('$$$$$'); Writeln('$$$'); Writeln('___$$$$$$$'); Writeln('$$$______$'); Writeln('$$$__$$__$'); Writeln('$$$__$$__$'); Writeln('$$_____$$__'); Writeln('$___$$$__$$___$___$'); Writeln('$__$$$__$$__$$'); Writeln('$___$$$__$$_$__$$'); Writeln('$__$$$___$_$$___$'); Writeln('$____$___$___$_$$___$'); Writeln('_$$$$$'); Writeln('$$$_$$$_$$$'); Writeln('___');
End.