В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kasabyan2000
kasabyan2000
05.08.2021 20:34 •  Информатика

Написать программу на VBA

Показать ответ
Ответ:
vikulovatanya
vikulovatanya
26.01.2023 02:09

на Free Pascal

Объяснение:

var

 a : integer;

 n, i, big, nc, ncount  : integer;

begin

 writeln('Введите количество чисел :');

 readln(n);

 big := 0;

 nc := 0;

 ncount := 0;

 for i := 1 to n do begin

   writeln('Введите ', i, ' число:');

   readln(a);

   if a>20 then

     big := big + a;

   if (a mod 2) <> 0 then begin

     nc := nc + a;

     inc(ncount);

   end;

  end;

 writeln('Сумма чисел > 20 = ', big);

 writeln('Среднее арифметическое ',ncount,' нечётных чисел =', nc/ncount:2:2);

end.

0,0(0 оценок)
Ответ:
hfjfifj
hfjfifj
28.08.2021 11:45

Електронні таблиці можуть містити тисячі рядків і сотні стовчиків (або навпаки залежно від обраного користувачем подання даних). У таблиці, яку неможливо відобразити повністю на екрані монітора, знаходити потрібну інформацію, навіть за умови її попереднього сортування може виявитися нелегкою справою. У переважній більшості випадків користувача цікавлять дані, що відповідають певному набору умов. Електронні таблиці надають користувачу можливість приховати ті області таблиці, дані в яких цим умовам не відповідають. Такий споcіб відображення даних в електронній таблиці називають фільтруванням.

Фільтрування — це вибір даних у електронній таблиці, що відповідають певним умовам

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота