В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
zarrrubinka
zarrrubinka
28.08.2022 13:14 •  Информатика

Написать программу на вход которой подается 2 числа найти их произведение не используя умножение блок схема

Показать ответ
Ответ:
Амира573
Амира573
08.06.2020 00:52

import java.io.BufferedReader;

import java.io.InputStreamReader;

public class NewClass {

   public static void main(String[] args) throws Exception {

   BufferedReader reader = new BufferedReader(new InputStreamReader(System.in)); //поток ввода данных

   int a = Integer.parseInt(reader.readLine()); //вводим первое число

   int b = Integer.parseInt(reader.readLine()); //вводим второе число

   int result = b; //результат

   //здесь цикл сложения второго числа

       for (int i = 1; i < a; i++) {

           result += b;

       }

       //выводим результат в консоль

       System.out.println("Ваш ответ: " + result);

       reader.close();

   }

}

Объяснение:

написано на Java, не уточнили на каком ЯП надо программу написать..

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота