В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
pavelstanowkin
pavelstanowkin
23.02.2022 23:31 •  Информатика

Написать программу на ЯП Паскаль

1. Вывести на экран лесенку из звездочек

2. Вывести на экран Ёлочку из звездочек

Показать ответ
Ответ:
Madina1606
Madina1606
13.10.2020 02:52

Это лесенка

program qq;

begin

writeln('    *');

writeln('   **');

writeln('  ***');

writeln(' ');

writeln('');

end.

Это елочка

program qq;

begin

writeln('       *');

writeln('     ***');

writeln('   ');

writeln('     ***');

writeln('  ');

writeln('');

writeln('     ***');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота