В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dancecowerbts
dancecowerbts
21.05.2023 02:59 •  Информатика

Написать программу на языке C++: Дано R - радиус окружности. Найти длину окружности (длина окружности прямо пропорциональна удвоенному произведению Пи на радиус окружности).

Показать ответ
Ответ:
Teroristka123
Teroristka123
15.10.2020 14:32

cout << 3.14 * R * R;

неужели народ настолько обленился, что три числа перемножить уже сам не может?

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота