В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
cvetaharlanova5
cvetaharlanova5
23.04.2020 16:08 •  Информатика

Написать программу на языке c++. мне нужно . извините что так мало больше нету.

Показать ответ
Ответ:
Foksit2006
Foksit2006
20.02.2020 05:39

Дано:               |    Решение:

i = 16 бит          |       ΔI = 20 байт = 160 бит

ΔI = 20 байт   |      Вспомним, что I = k*i, тогда  k = \frac{I}{i} = \frac{160}{16} = 10

Слово - ?               Значит, из текста удалили 10 символов

                              В слове "Виннипег" 8 символов, но не будем забывать,  

                               что помимо слова нам ещё нужно убрать одну запятую

                              и один пробел. Итог - 10 символов

                                                                                                 ответ: Виннипег

0,0(0 оценок)
Ответ:
straikerfba
straikerfba
08.03.2022 14:12

package com.znanija;

import java.util.Scanner;

import java.util.Random;

public class Name {

public static void main(String[] args) {

Scanner in = new Scanner(System.in);

Random rand = new Random();

int[] [] massive = new int[100][100];

for (int i=0;i<100;i++)

for (int k=0;k<100;k++)

massive[i][k] = rand.nextInt(1000)+1;

int count=0; int num= in.nextInt();

for (int i=0;i<100;i++)

for (int k=0;k<100;k++)

if (massive[i][k] == num)

count+=1;

System.out.print("Число " + num + " встречается в матрице " + count + " раз(а)") ;

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота