В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
potato1999
potato1999
12.04.2020 02:36 •  Информатика

Написать программу на языке c++ с процедур
напишите процедуру, которая принимает параметр – натуральное число n – и
выводит на экран линию из n символов '–'.
введите n:

буду .

Показать ответ
Ответ:
Zlyka11
Zlyka11
05.08.2020 14:50

#include<iostream>  

using namespace std;  

void show(int N)

{

for (int i = 0; i < N; i++)

 cout << "-";

cout << endl;

}

void main()

{

setlocale(LC_ALL, "rus");

int N;

cout << "Введите N: ";

cin >> N;

show(N);

system("pause");

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота