В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dalelodaryn
dalelodaryn
03.08.2021 20:07 •  Информатика

написать программу на языке C, в visual studio
Даны катеты прямоугольного треугольника a и b. Найти его гипотенузу c и периметр P: c = √ a^2 + b^2 , P = a + b + c.
Нужен только код

Показать ответ
Ответ:
Maxxwell1
Maxxwell1
13.08.2020 11:40

Объяснение:

#include <stdio.h>

#include <math.h>

int main()

{

  float a, b, c, P;

  printf("Введите a: ");

  scanf("%f", &a);

 

  printf("Введите b: ");

  scanf("%f", &b);

 

  c = sqrt(pow(a,2)+pow(b,2));

  P = a + b + c;

  printf("Гипотенуза: %f\n", c);

  printf("Периметр: %f\n", P);

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота