В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
fedotkate
fedotkate
07.06.2022 21:11 •  Информатика

Написать программу на языке java которая из трехзначного числа введеного на клавиатуре вычтит три этих числа отдельно

Показать ответ
Ответ:
алина3870
алина3870
08.10.2020 04:02
public static int a (int n) {
return n/100;
}
public static int b(int n) {        return(n / 10) % 10;    }       public static int c(int n) {        return n%10;    }
 public static void main(String[] args) {
int n = //ініціалізація
System.out.println(a(n) + " " + b(n) + " " + c(n));
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота