В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
orororoyowf77q
orororoyowf77q
13.03.2020 08:56 •  Информатика

Написать программу на языке пакаль. ввести 3 числа, вычислить сумму чисел и их произведение вывести на экран меньшее значение.

Показать ответ
Ответ:
Arisha5554
Arisha5554
12.06.2020 05:08

var a,b,c,sum,proiz:integer;

begin

readln (a,b,c);

sum:=a+b+c;

proiz:=a*b*c;

 

if (sum<proiz) then writeln (sum)

else

writeln (proiz);

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота