Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
CailiVinchisiter
22.02.2020 23:36 •
Информатика
Написать программу на языке pascal. 1: вводится название месяца. вывести пору года для этого месяца (январь - зима, …, март - весна, …, август - лето, …); 2: вводиться пора года. вывести названия месяцев для этой поры года.
Показать ответ
Ответ:
PolinaCat29
26.08.2020 18:03
Var s:string;
begin
readln(s);
case s of
'Январь','Декабрь','Февраль': writeln('Зима');
'Март','Апрель','Май' : writeln('Весна');
'Июнь','Июль','Август' : writeln('Лето');
'Сентябрь','Октябрь','Ноябрь' : writeln('Осень');
'Зима' : writeln('Декабрь ','Январь ','Февраль');
'Весна' : writeln('Март ','Апрель ','Май');
'Лето' : writeln('Июнь ','Июль ','Август');
'Осень' : writeln('Сентябрь ','Октябрь ','Ноябрь');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
юля2713
21.07.2020 06:07
Составить программу заполнения массива а[1..10] следующими числами: индекс элемента 1 2 3 4 5 6 7 8 9 10 значение элемента 3 6 9 12 15 18 21 24 27 30...
dikray1
18.09.2020 12:17
Перевод чисел из 10 сс в 2 сс (543, 950, 1025)...
КурогаБич
09.07.2021 07:42
Восстанови описание массива на языке программирования Pascal. Название массива: M, количество элементов в массиве: 19.варианты ответов на фото!...
6Мицуки6
16.06.2020 01:34
Всаду 100 кустарников из них 33 малины 22 красной смородины 16 чёрной смородины 17 крыжовника в какой системе счисления посчитаны кусты...
janeair6994
21.02.2021 02:43
Вычислите выражение 1+2²+3³+4⁴ в MS Eхcel 2010 информатика 10 класс...
DashaFomicheva13005
29.03.2022 20:21
1.из числа перечисленных формул выпишите формулы только оксидов и определите в них степени окисления элементов: mg(oh)2, hci, k2o, znso4, h2co3, ca(oh)2, so3, ni(oh)3,...
ostapenkonatasha
29.03.2022 20:21
Написать письмо другу,как ты хочешь провести свои новогодние каникулы. 8 предложений....
Кристина1081567
29.03.2022 20:21
Какую пословицу можно употребить, говоря о неискреннем, двуличном человеке? а)себя мнит выше крыши, а у самого и с крылечка голова кружится. б)подал ручку, да подставил...
артем1488337
29.03.2022 20:21
Что было волшебного в сказке аленький цветочек 6волшебности...
Elenamikki
29.03.2022 20:21
Автомобиль за время t=10 с увеличил скорость движения от v1=0 до v2=36 км\ч. масса автомобиля m=1.2 т определите среднюю мощность двигателя автомобиля.сопротивлением...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(s);
case s of
'Январь','Декабрь','Февраль': writeln('Зима');
'Март','Апрель','Май' : writeln('Весна');
'Июнь','Июль','Август' : writeln('Лето');
'Сентябрь','Октябрь','Ноябрь' : writeln('Осень');
'Зима' : writeln('Декабрь ','Январь ','Февраль');
'Весна' : writeln('Март ','Апрель ','Май');
'Лето' : writeln('Июнь ','Июль ','Август');
'Осень' : writeln('Сентябрь ','Октябрь ','Ноябрь');
end;
end.