В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
45172
45172
23.07.2020 15:14 •  Информатика

Написать программу на языке Pascal , которая ищет сумму наибольшего + наименьшего элемента массива из 20 элементов случайных чисел (сам массив надо обязательно вывести на экран после заполнения)

Показать ответ
Ответ:
leragoroshkova
leragoroshkova
25.01.2022 09:20

Программа:

Pascsal:

var arr: array[1..20] of integer;

begin

 for var i := 1 to 20 do arr[i] := random(-10, 10);

 writeln('Массив: ', arr);

 writeln('Сумма наибольшего и наименьшего элементов: ', arr.max + arr.min);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота