Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
irina030270
11.04.2023 12:34 •
Информатика
Написать программу на языке pascal, которая находит натуральный логарифм максимального из 3 заданных чисел.
Показать ответ
Ответ:
chamk
08.10.2020 21:19
Var
a,b,c,max:real;
begin
Write('Задайте три числа: ');
Readln(a,b,c);
if a>b then max:=a else max:=b;
if c>max then max:=c;
Writeln(ln(c))
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ЛолТролло
22.09.2020 19:27
Очень Складіть проект ,у середовищі скретч ,у якому виконавець набуває три різних образи ,і у кожному образі переміщуєтьмя на 50 кроків .Пришлите фото ...
Ученик705
30.09.2022 18:57
Рядом с вами находятся две корзины. первая наполнена яблоками разных размеров, вторая — пустая. шаг 1. вы берёте любое яблоко из первой корзины и кладёте его на стол перед собой....
dasha68531
29.11.2022 12:44
Дан массив из 30-ти чисел. найти произведение всех чисел, которые больше заданного числа р. (паскаль)...
smail520
23.11.2020 08:22
Какие виды данных может содержать ячейка ? какова разница между значениями и формулами?...
tanaletinaaaaa
10.02.2020 12:31
Умовамолодий юнак вирішив займатися підприємством та взяти кредит в банку під 20% річних на 5 років.максимальна сума,яку він може виплатити в конці року-5000 грн.визначити суму...
usenova1993
28.08.2022 15:56
Составить программу на паскале, которая будет вычислять значение выражения(оно находится во вложении), используя процедуру, вычисляющую n степень....
lenawer
23.02.2020 11:07
Составьте программу которая позволяет ввести строку s и вывести каждое слово с новой строки.строка s состоящую из двух слов разделённых пробелом...
larryzw17
23.01.2021 15:48
Надо придумать сказку, где надо оживить обычные нам предметы. 6 класс...
Maks2801
23.01.2021 15:48
Напишите структурную формулу и назовите по рациональной номенклатуре: 4,4-диметилгексанол-2...
alona2017
23.01.2021 15:48
Имеет ли целочисленные решения уравнение1 1/2x+3/5y=1 только можно с объяснением)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a,b,c,max:real;
begin
Write('Задайте три числа: ');
Readln(a,b,c);
if a>b then max:=a else max:=b;
if c>max then max:=c;
Writeln(ln(c))
end.