В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Ариша337
Ариша337
05.08.2020 09:04 •  Информатика

Написать программу на языке pascal найти среднее значение цифр 2-хзначного числа x=12, s=3, sr=15

Показать ответ
Ответ:
ksu010157sha
ksu010157sha
08.06.2020 00:17

Program;

var

S, Sr, x, Z: real;

begin

S := 3;

Sr := 15;

x := 12;

Z := x+S+Sr/3;

writeln(Z);

end.

Может так?

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота