В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Vikohkaice
Vikohkaice
15.01.2022 12:57 •  Информатика

Написать программу на языке pascal вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких карандашей. стоимость одной тетради - 10 рублей, стоимость одной ручки - 20 рублей, стоимость одного карандаша - 10 рублей. это неизменные величины. количество тетрадей, ручек и карандашей вводится пользователем и может быть различным.

Показать ответ
Ответ:
av45
av45
09.08.2020 06:18

Program symma;
var
  t, r, k, s: integer;
begin
     write('введите количество тетрадей  ');
     readln(t);
     write('введите количество ручек');
     readln(r);
     write('введите количество карандашей');
     readln(k);
     s:=0;
     s:=t*10+r*20+ k*10;

writeln('стоимость покупки=',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота