В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Lizkafrolova228
Lizkafrolova228
08.11.2022 02:46 •  Информатика

Написать программу на языке паскаль 1. вывести все числа от 1 до 10 с while; 2. вывести все числа от 1 до 10 с repeat

Показать ответ
Ответ:
N23N
N23N
18.09.2020 13:56
Var
a,b:integer;
begin
a:=0;
b:=0;
 //Вывод через while
   while a<>10 do
    begin
     inc(a);
     write(a,' ');
    end;
     writeln('');
      //Вывод через repeat 
      repeat
       begin
        inc(b);
        write(b,' ');
       end;
      until b=10;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота