Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
genenko18
21.09.2022 00:37 •
Информатика
Написать программу на языке паскаль. дано целое число. если оно является положительным, то прибавьте к нему 1 : в противном случае не изменять его. вывести полученное число.
Показать ответ
Ответ:
Begli37283
23.07.2020 18:32
Program N1;
var
a:integer;
begin
readln(a);
If (a>0) then writeln(a+1)
else writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
pashainshakov
11.01.2023 10:40
Мне задали по информатике создать свой алфавит а воаброжение у меня 0 алфавит должен состоять из 32 букв...
7799de
16.06.2021 07:57
16-цветный дисплей компьютера с объемом видеопамяти 125 кбайт имеет разрешающую пикселей по вертикали. какова его разрешающая по горизонтали?...
малика230
15.12.2022 03:08
Дан фрагмент программы. Что будет выведено на экран?k:=0; for j:=1 to 6 do b[j]:=3; for j:=3 to 6 do if b[j]=3 then k:=k+1; write(k);...
димас248
26.07.2022 21:52
Доходы от продаж обеих своих книг г-н Гейтс перечисляет в благотворительный фонд. На что направлена деятельность?...
Екатерина13250804
03.08.2020 09:19
Дан целочисленный массив из 30 элементов. Әлементы массива могут принимать натуральные значения от 1 до 10 000 включительно. Опишите на одном из языков программирования...
Rapapapapap2212
25.12.2022 20:37
Каков информационный объём картинки в мегабайтах, занимающей весь экран компьютера с разрешением 1024 х 768 и палитрой из 65 536 цветов?...
sofyaoborina12
06.07.2020 08:23
Автомашина ехала 3/4 часа со скоростью 60 км/ч и ещё 1/5 ч. со скоростью 45 км/ч. какое расстояние проехала машина? !...
froze1997
06.07.2020 08:23
Какой тип ротового аппарата у комара и у стрекозы?...
sonyachibineva
06.07.2020 08:23
Verb forms and use : complete the sentences with the correct verb forms. 1. these days? in a garage (she / work) 2 here in summer? not very often (it / rain) 3. bonjour...
pampuzik
06.07.2020 08:23
Напишите сочинение на тему: моё путешествие по африке...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a:integer;
begin
readln(a);
If (a>0) then writeln(a+1)
else writeln(a);
end.