Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
svetikkomi
23.04.2022 16:03 •
Информатика
Написать программу на языке паскаль. даны стороны прямоугольника a и b. найти его периметр p=2*(a+b)
Показать ответ
Ответ:
alekszhirnovp06n4r
07.10.2020 15:09
Uses crt;
var a, b, S, P:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
S:=a*b; P:=2*(a+b);
write('S=',S,' ','P=',P);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Admiralchik29
29.05.2023 10:59
Найти мднф и мкнф используя программу вейча...
Llirika
05.10.2021 09:24
сколько путей из города а в город п, проходящих через город м...
merinovamilania
27.02.2022 03:47
Сканируется цветное изображение размером 12,7×12,7 дюйм. разрешающая сканера — 1200×1200 dpi, глубина цвета — 4 бита. какой информационный объём будет иметь полученный графический...
kristinamurrr1
27.02.2022 03:47
Си проверить, содержит ли строка хотя бы один заданный символ ....
vanchugovp02hjd
28.03.2022 14:27
Напишите программу которая спросит имя пользователя и класс в котором он учится а затем выдаст строку если введено число класса до 9 то написать ты ещё не знаешь паскаль если...
Madik1111111
18.12.2020 15:09
Дан массив целых чисел. требуется найти количество элементов, которые больше и меньше среднего арифметического всех элементов массива...
Машуля1790
25.06.2021 16:57
Информационный объём сообщения, записанного в 8-битовом коде кои-8, составляет 8 кбайт. сколько листов бумаги потребуется для распечатки этого текста при двусторонней печати,...
samorukov2005
31.10.2021 08:31
вычислить сумму всех четных чисел от m до n....
dvofgisf
31.10.2021 08:31
При перекодировке сообщения из кода unicode в код ascii объем сообщения изменился на 1/512 мб. сообщение содержит...
maks200206
25.08.2022 18:34
20 второй номер, нужна формула для вычисления...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a, b, S, P:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
S:=a*b; P:=2*(a+b);
write('S=',S,' ','P=',P);
end.