Написать программу на языке паскаль для вычисления значений функции y (см. для своего варианта) на интервале [a,b] с шагом h. значения a,b и h ввести с клавиатуры. на экран вывести результат вычислений в виде таблицы. 1 блок-схема алгоритма программы, выполненная с использованием графических средств редактора word; 2 текст программы; 3 результаты выполнения (копия экрана). (3x+2)^2- sqrt3x/(3x)^2 a 5; b 7; h 0,1
Program Table;
var a,b:integer; x,h,f:real;
begin
readln(a);readln(b);readln(h);
x:=a;
while x<b do begin
x:=x+h;
f:=(3x+2)^2- sqrt3x/(3x)^2;
write('Y(');write(x);write(')=');writeln(f);
end;
end.