Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
НикаМарьям
22.11.2021 06:24 •
Информатика
Написать программу на языке
Паскаль, где при вводе двух целых
чисел a и b (a ≤ b) выводятся
квадраты всех чисел от a до b.
Показать ответ
Ответ:
WWW2014
14.10.2020 06:04
var
a, b, i: integer;
begin
readln(a, b);
for i := a to b do
write(sqr(i), ' ');
end.
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
Lizasuper2003
03.03.2023 00:59
ФО Циклы 1. Выведите все натуральные делители числа x в порядке возрастания (включая 1 и само число). Входные данные: Вводятся натуральное число хВыходные данные: Выведите...
sifrel98
06.02.2020 13:55
Дополни определение. Язык программирование - этоКомпьютерная программа - этопамагите у меня соч ...
VERIGINGUIGORY
15.01.2023 18:38
Теги могут быть: афтономными парными главными афторитетными...
Данил28645
28.11.2022 01:09
Соррр по информатике тест задание определите результат выполнения программы:1#пишите код здесь 2а=73b=54print (str(a*b))5print (str(2*(a+b)))...
Hilet
07.12.2022 18:05
Внекоторой информационной системе информация кодируется двоичными шестиразрядными словами. при передаче данных возможны их искажения, поэтому в конец каждого слова добавляется...
zaynab20032003
09.04.2023 23:54
Задача: Дан массив вещественных чисел А(17), найти количество элементов меньших 5 или больших 7 . Программу и блок-схему к ней напишите...
bikkinyaev2006
09.06.2021 17:09
Разработайте анимацию когда Изменение фона (добавление текста)Изменение костюма спрайтаСоздание анимации внешностиИзменение размеров спрайтаЗадание начального положенияСоздание...
home66589
18.02.2021 12:53
РЕШИТЕ Определите значения логической переменной a, если: a или (1 л молока дороже 1 кг сливочного масла) – истинное высказывание; а и (Марс – планета) – истинное высказывание....
Parade93
21.04.2021 09:31
6. Представлен один из проектов умного дома, управляемого посредством беспроводной сети (рис. 3). Что означают символы на рисунке? Определите по этой картинке, какие удобства...
ALik3575
12.02.2021 13:56
Определите вещества X, Y Z XA) KHCOHBTB) H.CO H.SioC) KHCO HASD) H:CO H.SOE) КНСО H:SZBaOHBachBa(NO3)2Bao...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a, b, i: integer;
begin
readln(a, b);
for i := a to b do
write(sqr(i), ' ');
end.
Объяснение: