В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
wwwvadimsokol
wwwvadimsokol
25.01.2022 03:21 •  Информатика

Написать программу на языке paskal к следующей .в прямоугольном треугольнике известны длины катетов а см и b см.найдите площадь треугольника

Показать ответ
Ответ:
Sasha200593
Sasha200593
29.05.2020 06:07

var a,b,s:real;

begin

readln(a,b);

s:=a*b/2;

writeln(' s = ',s:4:2);

end.

Пример:

3 4

s = 6.00

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота