В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Trytodo
Trytodo
29.05.2023 14:41 •  Информатика

Написать программу на языке паскаль , которая вводит из пульта оператора значения d,c,a,h, и выводит значения b ( 2)

Показать ответ
Ответ:
Jimitapark8
Jimitapark8
10.07.2020 06:53

Что то типа того, попробовал проверять, вроде работает

Объяснение:

program example;

var

d,c,a,h:real;

b : real;

function Calculate(d,c,a,h: real): real;

   var  

       Notation: real;

   begin

 

       

       Notation := c + abs(cos(a*h*h)-sin(a*h));

       Calculate := d - sqrt(c/Notation);

       

       

end;

 

begin  

readln(d,c,a,h);

 

b := Calculate(d,c,a,h);

   write(b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота