Написать программу на языке паскаль, которая запрашивает у пользователя строку текста и определяет, каких букв в данной строке больше - букв "а" или букв "н". если букв "а" больше, чем "н", программа должна вывести на экран фразу "букв а больше". в противном случае программа должна вывести на экран фразу "букв а не больше, чем букв н" , ни в коем случае, не используй const, last, count, arr
s: string;
begin
write ('Введите строку: ');
readln (s);
for i:=1 to length(s) do
begin
if (s[i]='а') or (s[i]='А') then a:=a+1;
if (s[i]='н') or (s[i]='Н') then n:=n+1
end;
if a>n then writeln ('Букв а больше')
else writeln ('Букв а не больше, чем букв н')
end.