В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
tolkynjeon2003
tolkynjeon2003
23.06.2021 11:52 •  Информатика

Написать программу на языке паскаль, нарисовать блок-схему 1. а в 9 степени за 4-е операции 2. написать программу на языке паскаль : вывода на экран первых 10 степеней из числа 2 3) используя цикл со счетчиком вывести на экран таблицу умножения на 5 от 0 до 50

Показать ответ
Ответ:
trofimka31
trofimka31
07.07.2020 12:22
1.
var i:byte;a,b:integer;
begin
read(a);
b:=1;
for i:=1 to 9 do b:=b*a;
writeln(b);
end.
2.
var i,b:byte;
begin
b:=1;
for i:=1 to 10 do
begin
writeln(b);
b:=b*2;
end;
end.
3.
var i:byte;
begin
for i:=0 to 50 do
begin
write(i,'x5=',i*5);
writeln;
end;
end.

шестиугольники замени такими, как на рисунке4
Написать программу на языке паскаль, нарисовать блок-схему 1. а в 9 степени за 4-е операции 2. напис
Написать программу на языке паскаль, нарисовать блок-схему 1. а в 9 степени за 4-е операции 2. напис
Написать программу на языке паскаль, нарисовать блок-схему 1. а в 9 степени за 4-е операции 2. напис
Написать программу на языке паскаль, нарисовать блок-схему 1. а в 9 степени за 4-е операции 2. напис
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота