В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
JIucenok
JIucenok
12.06.2021 22:02 •  Информатика

Написать программу на языке паскаль.найти периметр трапеции длины всех сторон которой вводятся с клавиатуры.

Показать ответ
Ответ:
Ʈгiceгatoρѕ
Ʈгiceгatoρѕ
01.07.2020 10:17
Program_z1;
var a,b,c,d,P:integer;
begin
read(a);
read(b);
read(c);
read(b);
P:=a+b+c+d;
write( ' Периметр трапеции равен ', P);
readln;readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота