В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Sandra2516
Sandra2516
27.05.2021 22:02 •  Информатика

Написать программу на языке питон, которая подсчитывает сумму ряда чисел от a до b включительно (где a

Показать ответ
Ответ:
Dyrochka22
Dyrochka22
17.08.2020 15:21

sum = 0

a = int(input('Введите первое число: '))

b = int(input('Введите второе число: '))

for i in range(a,b+1):

   sum += i

print(sum)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота