В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
VovaMel2017
VovaMel2017
21.01.2023 16:11 •  Информатика

Написать программу на языке программирования паскаль реализующую конструкцию if then else): 1) вводится число 2) если число меньше 3, то это число необходимо возвести в квадрат. 3) если число больше либо равно 3 это число необходимо прибавить само к себе. 4) вывести результат на экран.

Показать ответ
Ответ:
bahromt1999200
bahromt1999200
10.10.2020 01:15

var a:real;

BEGIN

readln(a);

if (a<3) then writeln(sqr(a)) else

writeln(2*a);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота