В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Zubkub
Zubkub
28.04.2023 00:42 •  Информатика

Написать программу на языке программирования Паскаль, с которой можно найти площадь треугольника по двум сторонам a, b и углу между ними c. Величины a, b и c(в радианах) вводятся с клавиатуры.

Показать ответ
Ответ:
NikaAs1
NikaAs1
26.01.2021 13:43

var a,b,c,s: real;

begin

 writeln ('введите a,b,c, где a,b-стороны треугольника, а c угол (в радианах)');

 readln (a,b,c);

 s:=1/2*a*b*sin(c);

 writeln(s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота