В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
basa4
basa4
01.01.2021 02:48 •  Информатика

Написать программу на языке Python для решения следующей задачи: «Найти минимальное число больше 9000, которое делится нацело на 11 и на 3» Дайте ответ

Показать ответ
Ответ:
maxmax6
maxmax6
22.02.2022 12:40

i=9001

while i:

   if i%11==0 and i%3==0:

       print(i)

       break

   i+=1

9009

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота