В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Igor681
Igor681
23.08.2022 01:26 •  Информатика

Написать программу на языке Python, которая позволяет рассчитать завИСИМОСТЬ силы тяжести F от массы тела m и
ускорения свободного падения g (постоянная 9.8), используя
формулу: F=mg. Массу тела запросить у ПОЛЬЗОвателя с
пояснением. Результат вывести с пояснением.
сор​

Показать ответ
Ответ:
Миша7991
Миша7991
26.05.2020 20:12

В настоящее время в мире довольно много различных средств и общения, и колоссальную роль в этом процессе играет Интернет. Ведь общение – это взаимодействия людей друг с другом, а с появлением всемирной паутины это общение вышло за рамки одного дома, города и даже одной страны.

Электронная почта, всевозможные форумы и журналы, организованные в сетевом многочисленные Интернет-журналы и Интернет-газеты и так далее для многих стали не менее важным аспектом повседневности, чем телевизор или телефон.

Бесспорно, много лет существовали и другие средства передачи информации на расстояния (например почта, телефон, телеграф), но те неудобства, с которыми часто сталкивались участники такого общения вынуждают многих перейти в ряды тех, кто уже оценил преимущества нового мира цифровых технологий и Интернета, как наиболее значимого явления в этом мире.

Если обратиться к современной жизни западноевропейских стран и Америке, то можно увидеть, что Интернет уже настолько прочно вошел в быт этих людей, что идеи о создании так называемых «умных домов», управление которыми осуществляется через Интернет, уже не кажутся чем-то недостижимым, а становятся не менее реальными, чем поход в магазин, музей, библиотеку, не выходя из дома и даже не вставая с кресла.

Таким образом, огромная роль Интернета в быту, и в частности, в общении становится с каждым днем все более и более очевидна. Быть может, через несколько десятков лет у каждого человека, не зависимо от его возраста и социального статуса, будет свой компьютер с постоянным подключением к Интернету, электронным почтовым ящиком или даже личной Интернет-страничкой.

Объяснение:

0,0(0 оценок)
Ответ:
RomcheG3228
RomcheG3228
24.01.2021 11:14
Вот ещё варианты решения задач (покороче, без вложенных циклов):
1.
function kw(s:string; c:char):integer;
var sl:string; n,k,i:integer;
begin
n:=0; k:=0;
s:=s+'.';
for i:=1 to length(s) do
 if s[i] in [' ',',',';','.']
    then begin if k>0 then inc(n); k:=0; end
   else if s[i]=c then inc(k);
kw:=n;
end;
var st:string; c:char;
begin
st:='program,  begin,  procedure, var, div, array.';
c:='r';
writeln('m=',kw(st,c));
end.

2. Здесь анализируются только строчные английские буквы. При желании можно добавить заглавные англ. и русские. Всё будет аналогично.
procedure pk(s:string;k:integer);
var a:array['a'..'z'] of integer; i:integer; c:char;
begin
for c:='a' to 'z' do a[c]:=0;
for i:=1 to length(s) do
  if s[i] in ['a'..'z'] then inc(a[s[i]]);
for c:='a' to 'z' do if a[c]<k then writeln(c,' - ',a[c])
end;
var st:string; k:integer;
begin
st:='program,  begin,  procedure, var, div, array.';
k:=2;
pk(st,k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота