В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Анна200361
Анна200361
12.01.2023 16:41 •  Информатика

Написать программу на языке Python. С клавиатуры вводится натуральное число N. Найти и вывести самое маленькое натуральное число, которое не меньше, чем N и кратно числу 5. Например, для N=101 правильный результат 105.

Показать ответ
Ответ:
mnize123
mnize123
13.10.2020 15:33

N = int(input())

while N % 5 !=0:

   N +=1

print(N)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота