В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
limka5180
limka5180
30.04.2021 16:07 •  Информатика

Написать программу на языке Python: Записать условие (составить логическое выражение), которое является истинным, когда:
Только одно из чисел X, Y , Z кратно трем
можете ответить на другой вопрос в моем профиле,там больше

Показать ответ
Ответ:
mishasviderski
mishasviderski
21.11.2020 16:45

def xyz(x, y, z):

   def count_of_divided_by_3(values):

       result = 0

       for i in values:

           if i % 3 == 0:

               result += 1

       return result

   if count_of_divided_by_3([x, y, z]) == 1:

       return True

   return False

print(xyz(5, 6, 2))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота