В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
SonicAndDash
SonicAndDash
08.09.2020 09:56 •  Информатика

Написать программу на языке С++, которая определяет, попадает ли точка с заданными координатами x и y в область, закрашенную на рисунке чёрным цветом. Результат работы программы вывести в виде текстового сообщения на экран.


Написать программу на языке С++, которая определяет, попадает ли точка с заданными координатами x и

Показать ответ
Ответ:
тик12345
тик12345
22.10.2022 10:06

Виртуальный тур реалистичного отображения трехмерного многоэлементного пространства на экране. Элементами виртуального тура, как правило, являются сферические панорамы, соединенные между собой интерактивными ссылками-переходами (хотспотами). В виртуальные туры также включают цилиндрические панорамы, виртуальные 3D-объекты, обыкновенные фотографии, видео, звук и т. д.

Часто панорамы в виртуальном туре имеют привязку к карте по координатам места съемки и ориентированы по сторонам света.

Иными словами, виртуальный тур является общим обозначением для нескольких сферических панорам, связанных между собой с точек перехода, по которым в процессе просмотра можно виртуально «перемещаться». В виртуальные туры, как правило, включают и другие интерактивные элементы: всплывающие информационные окна, поясняющие надписи, графически оформленные клавиши управления и т. д.

Виртуальный тур является эффективным инструментом маркетинга, позволяющим показать потенциальному потребителю товар или услугу особым образом. Он создает у зрителя «эффект присутствия» — яркие, запоминающиеся зрительные образы, и позволяет получить наиболее полную информацию о товаре или услуге.

0,0(0 оценок)
Ответ:
mashacherevchenko
mashacherevchenko
13.10.2021 00:30

Совсем не но как минимум даст толчок

Объяснение:

Сам на паскале не пишу, но нашел программку:

var

   a,b,n,m,i: word;

 

begin

   write('Числовой промежуток: ');

   readln(a,b);

   write('Количество делителей не менее... ');

   readln(n);

   while a <= b do begin

       m := 0;

       for i:=1 to a do

           if a mod i = 0 then m := m + 1;

       if m >= n then begin

           write(a,' - ', m,' - ');

           for i:=1 to a do

               if a mod i = 0 then write(i,' ');

           writeln;

       end;

       a := a + 1;

   end;

end.

Вот как примерно выглядит на выходе:

Числовой промежуток: 21 44

Количество делителей не менее... 5

24 - 8 - 1 2 3 4 6 8 12 24

28 - 6 - 1 2 4 7 14 28

30 - 8 - 1 2 3 5 6 10 15 30

32 - 6 - 1 2 4 8 16 32

36 - 9 - 1 2 3 4 6 9 12 18 36

40 - 8 - 1 2 4 5 8 10 20 40

42 - 8 - 1 2 3 6 7 14 21 42

44 - 6 - 1 2 4 11 22 44

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота