Написать программу на языке с#: . последовательность целых ненулевых чисел вводится с клавиатуры. окончанием последовательность является 0. определите произведение чисел, которые делятся на 5
namespace ConsoleApp { internal class Program { private static void Main() { var product = 1; int n; do { Console.WriteLine("Введите число"); n = Convert.ToInt32(Console.ReadLine()); if (n != 0 && n % 5 == 0) { product *= n; } } while (n != 0);
namespace ConsoleApp {
internal class Program {
private static void Main() {
var product = 1;
int n;
do {
Console.WriteLine("Введите число");
n = Convert.ToInt32(Console.ReadLine());
if (n != 0 && n % 5 == 0) {
product *= n;
}
} while (n != 0);
Console.WriteLine("Product = " + product);
Console.ReadKey();
}
}
}