В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Написать программу на языке си++ дан массив из 10 целочисленных элементов. посчитать сумму всех элементов массива.

Показать ответ
Ответ:
Regisha1981
Regisha1981
02.10.2020 03:09
Void main(){
   int m[10], sum;
   for(int i=0; i<10; i++){
      sum+=m[i];
   }
}
     
0,0(0 оценок)
Ответ:
Dasha12357123
Dasha12357123
02.10.2020 03:09
#include "stdafx.h"
#include <iostream>
using namespace std;

int main() 
      {
         int i;
         int sum = 0;
         const int size = 10;  
         int main_mass[size];
         for (i = 0; i < size; i++) {
               cout << "Enter the number " << i << " of " << size << " : ";
               cin >> main_mass[i];
               sum += main_mass[i]; 
        };
        cout << "Summa vseh elementov massiva = " << sum << "  ";                system("pause");
     }
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота