В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
katyamosondz
katyamosondz
18.12.2020 00:16 •  Информатика

Написать программу нахождения количества
положительных элементов массива. Массив состоит
из 10 элементов целого типа, элементы заполняются с
клавиатуры.
Например: дан массив А (-2,5,-6,3,4,- 2, 1,8,-9,2),
Количество положительных элементов НУЖНО

Показать ответ
Ответ:
matve228
matve228
13.09.2020 11:07

#include <iostream>

#include <set>

#include <vector>

using namespace std;

signed main() {

   ios_base::sync_with_stdio(0);

   cin.tie(0);

   cout.tie(0);

   const int N = 10;

   int ans = 0;

   int a[N];

   for(int i = 0; i < N; i++)

   {

       cin >> a[i];

       if(a[i] > 0)

           ans++;

   }

   cout << "Количество положительных элементов в массиве: " << ans;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота