В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
TRINDES2017
TRINDES2017
15.08.2020 11:00 •  Информатика

Написать программу нахождения суммы большего и меньшего из 3-х чисел.для "паскаль"

Показать ответ
Ответ:
2007AZAZA
2007AZAZA
03.10.2020 10:42
Var a,b,c,min,max,s: integer;
begin
  write('Ведите числo а '); readln(a);
  min:=a; max:=a;
  write('Ведите числo b '); readln(b);
  if b<min then min:=b;
  if b>max then max:=b;
  write('Ведите числo c '); readln(c);
  if c<min then min:=c;
  if c>max then max:=c;
  writeln('Сумма min + max = ',min+max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота