В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
89523203663
89523203663
29.09.2021 03:19 •  Информатика

Написать программу нахождения суммы всех положительных целых чисел, не превышающих данного натурального числа n, используя цикл с параметром.

Показать ответ
Ответ:
SnopcovaAlina07
SnopcovaAlina07
07.10.2020 18:51
Var
sum, i, n:integer;
begin
  read(n);
  for i:= 1 to n do
    sum:= sum + i;
  Writeln(sum);    
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота