Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Lol23212
24.01.2022 08:25 •
Информатика
Написать программу. найдите сумму и среднее арифметическое всех двузначных чисел кратных 3.
Показать ответ
Ответ:
gamar1
10.09.2020 12:04
Program n1;
var sum,k,i: integer;
begin
k:=0;
sum:=0;
for i:=10 to 99 do if i mod 3=0 then begin
k:=k+1;
sum:=sum+i;
end;
writeln('сумма: ',sum);
write('срзнач: ',sum/k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
CoolSansSkeleton
19.12.2020 21:21
Запиши число 13375 в развёрнутом виде....
sasha1860
19.03.2023 02:38
На языке pascal составьте программу , которая запрашивает ввод случайных чисел a,b и n с клавиатуры. если оба числа больше n , то и программа должна напечатать слово...
daniil0723
17.07.2022 14:50
Информатика! алгоритм сказки репка...
nodiramahammadz
10.01.2020 07:21
8класс. Информатика. Ребята не понимающий казахски,вот перевод:Блок-схемаНачалоДаНетКонецОстальное думаю понятно.*ВО Как это написать в виде Python?Я не понимаю. Если...
мадина488
04.07.2021 05:07
Задание 2.алгоритма;Определите значение переменной и после выполненияb;=a/2 * b3* DВ отнете укасите одно целое число - значение переменной а.Задание 3. Дано расстояние...
00BlackMoon00
19.10.2022 23:38
Создайте приложения ,выводящее на экран первые 12 чисел,кратных 5...
teddybear1812
13.11.2021 19:45
Домашнее задание Расставь пароли по уровнюсложности от простого к сложному:1) muzbvf;1)2) 83cpz| BgA;2)3) tkІ-dd;3)4) 2#T9!UPPd4;4)5) BLJU98JYH5)...
Dangor123
25.10.2022 07:31
В кодировке КОИ-8 каждый символ кодируется 8 битами. Вова написал текст (в нём нет лишних пробелов):«Личи, гуава, дуриан, кумкват, тамаринд, мангустин, джаботикаба...
dghtf
31.01.2021 19:44
Заготовка майбутнього документа, що містить різні об єкти називається...
Вова3371346
17.08.2020 10:23
Psckal напишите программу ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var sum,k,i: integer;
begin
k:=0;
sum:=0;
for i:=10 to 99 do if i mod 3=0 then begin
k:=k+1;
sum:=sum+i;
end;
writeln('сумма: ',sum);
write('срзнач: ',sum/k);
end.