В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
petrov100469
petrov100469
20.03.2020 00:10 •  Информатика

Написать программу обрабатывающую введенную с клавиатуры строку вводится строка цифр(с пробелами и без знаков препятствия)
Определите наибольшее трехзначное число

Показать ответ
Ответ:
alinabiychinska
alinabiychinska
02.10.2020 13:12

java

import java.util.random;

public class myapp{

  public static void main (string {

    random rand = new random();

    int n = rand.nextint(50);

    int [] arr = new int[n];

    for(int i = 0; i < n; i++) {

      int j = rand.nextint(50);

      arr[i] = j;

    }

    for( int i = 0; i < n; i++) {

      if ( arr[i] % 2 == 0 ) {

        system.out.print(arr[i] + " ");

      }

    }

  }

}

pascal

program myapp;

var

  i, n , j: integer;

  arr: array of integer;

begin

randomize;

n : = random(50);

setlength(arr, n);

for i: = 0 to n do

  begin

    j: = random(50);

    arr[i]: = j;

  end;

for i: = 0 to n do

  begin

    if( arr[i] mod 2 = 0 ) then

      begin

        write(arr[i], ' ');

      end;

  end;

end.

0,0(0 оценок)
Ответ:
yfbft
yfbft
29.04.2020 02:09

var

  k: integer;

begin

  readln(k);

  if k< 0 then

    writeln('не может такого быть')

  else

    begin

      write('мы нашли в лесу ',k,' гриб');

      if (k mod 100 in [5..19]) then

        writeln('ов')

      else if (k mod 10 in [2..4]) then

        writeln('а')

      else if (k mod 10=1) then

        writeln

      else

        writeln('ов');

    end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота