В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
2302fgdg
2302fgdg
18.04.2023 03:02 •  Информатика

Написать программу объявить массив из 10 целых чисел заполнение массива осуществить с клавиатуры печать массива в столбик. напишите программу !

Показать ответ
Ответ:
Ксюшенька2017
Ксюшенька2017
10.10.2020 18:08

var i:integer;

a:array [1..10] of integer;

begin

for i:=1 to 10 do

begin

write('a[',i,'] = ');

readln(a[i])

end;

writeln('Массив');

for i:=1 to 10 do

writeln(a[i])

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота