В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ivankornev00
ivankornev00
27.11.2022 09:23 •  Информатика

Написать программу : определить есть ли число x введенное с клавиатуре в массиве от 1 до 20.

Показать ответ
Ответ:
yra8372004
yra8372004
31.07.2020 18:56
//Pascal ABC.NET v3.1 сборка 1172

Var
 x:real;
begin
 readln(x);
 if (x>=1)and (x<=20) then writeln('Есть') else writeln('Нет');
end.

Пример ввода:
19.5
Пример вывода:
Есть
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота