В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Fear1ess
Fear1ess
16.02.2020 10:49 •  Информатика

Написать программу определяющая количество отрицательных двузначных четырём кратных 8 элементов массива

Показать ответ
Ответ:
lizabobovic
lizabobovic
09.12.2021 17:50

var

 i, s : integer;

begin

s:= 0;

for i:=10 to 99 do

if i mod 8 = 0 then

  begin

    s:= s + 1;

    writeln(i);

  end;

writeln('текст = ', s);

writeln;

end.

Объяснение:

Это код

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота