В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
JHope23
JHope23
23.12.2022 09:09 •  Информатика

Написать программу, определяющую состоит ли трехзначное число из одинаковых цифр. подсказка: в материалах урока есть программа по определению цифр в двузначном числе!

Показать ответ
Ответ:
LadnoOK
LadnoOK
20.06.2020 11:37
Var
n:integer;
begin
write('Введите трехзначное число: ');
readln(n);
if (n mod 10 = n div 100) and (n mod 10=n mod 100 div 10) then writeln('Да') else writeln('Нет');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота