Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
alinamazur003
30.01.2021 03:38 •
Информатика
Написать программу определяющую существует ли треугольник по трём сторонам. ! заранее ! !
Показать ответ
Ответ:
дильназСпецназ
05.10.2020 03:55
Var a,b,c:integer;
begin
writeln('Введите стороны треугольника');
read(a,b,c);
if (a + b > c) and (a + c > b) and (b + c > a) then
writeln('Существует')
else writeln('Не существует');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
anastasija193p07d7p
03.08.2021 21:37
Шаги решения тоже ... 1)Длина файла 3 776 512 байт. Сколько Мегабайт это составляет? Сколько Гигабайт это составляет ? 2) Длина файла 28 672 байт. Сколько Килобайт это составляет...
мила905
01.03.2022 02:06
17)Дано двухзначное число. Составить из цифр этого числа наибольшее возможное двухзначное число. 21)Напишите программу, которая вычисляет сумму цифр четырёхзначного числа. ( сделайте...
Пупырка20001
20.01.2022 16:47
Информатика выбрать правильные буквы работа в блендере (последняя буква еще есть(е)...
настя8412
23.06.2021 15:39
Що таке Айпі адреса і для чого вона створена...
jfksbsj
22.06.2022 17:38
Изучи предложенное изображение и определи правильный порядок действий в алгоритме начало поворот направо движение вперед 5 оборотов издание звука если поле красного цвета- движение...
pactuwka2
28.01.2022 00:07
Десятичное число 55 в некоторой системе счисления записывается как 2001. определите основание системы счисления. х=...
seidalisteam
30.10.2020 18:13
Даны координаты (целые от 1 до 8) двух полей шахматной доски. определить, может ли конь за один ход перейти с одного из этих полей на другое. паскаль...
Alexey2005201937
01.09.2020 20:53
Выразить в килобайтах 1024 байта 2(10) байтов 2(13) байтов 2(16) байтов 2(13) битов 2(16) бит...
razi2008900
08.01.2023 21:20
Какие условия необходимы для возникновения процесса....
MrBOPOH
08.01.2023 21:20
Нужно написать программу. 1.дан массив чисел ,найти сумму элементов больше 10 и меньше 20...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('Введите стороны треугольника');
read(a,b,c);
if (a + b > c) and (a + c > b) and (b + c > a) then
writeln('Существует')
else writeln('Не существует');
end.